Welcome to

编程开发Blog

首页 / 程序控 / 易语言_互联网浏览器1.取网页文档对象

易语言_互联网浏览器1.取网页文档对象

.版本 2
.支持库 WebBrowser2
.支持库 spec
.支持库 iext

.子程序 子程序2
.局部变量 局对象_document, 对象
.局部变量 局对象_parentWindow, 对象, , , parentWindow:前窗口的父窗口
.局部变量 局_JavaScript_, 文本型
.局部变量 局_document_cookie, 文本型
.局部变量 局_url, 文本型

互联网浏览器1.取网页文档对象 (局对象_document)
.如果真 (局对象_document.取错误 () ≠ “”)
    局对象_document.清除 ()
    调试输出 (“局对象_document ”, 局对象_document.取错误 ())
    状态条1.置文本 (0, 局对象_document.取错误 ())
    互联网浏览器1.刷新 ()
    返回 ()
.如果真结束
局_url = 局对象_document.读文本属性 (“url”, )
局_document_cookie = 局对象_document.读文本属性 (“cookie”, )
调试输出 (局_url, 局_document_cookie)
局对象_parentWindow = 局对象_document.读对象型属性 (“parentWindow”, )

本文暂无评论

发表评论

您的电子邮件地址不会被发布。