当前位置:首页 > 程序控 > 正文内容

易语言_互联网浏览器1.取网页文档对象

紫游10个月前 (02-04)程序控910
.版本 2
.支持库 WebBrowser2
.支持库 spec
.支持库 iext

.子程序 子程序2
.局部变量 局对象_document, 对象
.局部变量 局对象_parentWindow, 对象, , , parentWindow:前窗口的父窗口
.局部变量 局_JavaScript_, 文本型
.局部变量 局_document_cookie, 文本型
.局部变量 局_url, 文本型

互联网浏览器1.取网页文档对象 (局对象_document)
.如果真 (局对象_document.取错误 () ≠ “”)
    局对象_document.清除 ()
    调试输出 (“局对象_document ”, 局对象_document.取错误 ())
    状态条1.置文本 (0, 局对象_document.取错误 ())
    互联网浏览器1.刷新 ()
    返回 ()
.如果真结束
局_url = 局对象_document.读文本属性 (“url”, )
局_document_cookie = 局对象_document.读文本属性 (“cookie”, )
调试输出 (局_url, 局_document_cookie)
局对象_parentWindow = 局对象_document.读对象型属性 (“parentWindow”, )

扫描二维码至手机访问

扫描二维码推送至手机访问。

版权声明:本文由编程开发Blog发布,如需转载请注明出处。

转载请注明出处:https://luoliang.com.cn/?id=22

返回列表

上一篇:易语言_取自身文件md5值

没有最新的文章了...

相关文章

易语言_取自身文件md5值

.版本 2 .支持库 spec .支持库 dp1 .子程序 _按钮1_被单击 .局部变量 字节集, 字节集 字节集 = 读入文件 (取执行文件名 ()) 调试输出 (取数据摘要 (字节集)) 信息...

易语言取键代码包括鼠标键代码源码

.版本 2 .程序集 窗口程序集_启动窗口 .子程序 __启动窗口_创建完毕, , , QQ:610040471 ' 需要组件:时钟1,编辑框1,编辑框2。 _启动窗口.标题 = “取键...

发表评论

访客

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。